EDDE Erfurt Weimar

Mit dem Flughafen Erfurt Weimar hat bosun innerhalb kürzester Zeit einen weiteren deutschen Flughafen für X-Plane umgesetzt.

Ein sehr wichtiger Punkt für ein Add-On ist, dass dieses leicht zu installieren ist. Insbesondere für nicht so erfahrene User ist eine einfache Installation sehr wichtig. Leider werden auch hier wieder sehr viele Libraries benötigt. Außerdem benötigt die Szenerie mindestens X-Plane in der Version 10.20b10. D.h. Erfurt Weimar kann nur über eine Beta Version verwendet werden. Diese Punkte müssen leider in der Bewertung negativ berücksichtigt werden.

EDDE Abfertigung einer TUI Maschine

EDDE Abfertigung einer TUI Maschine

Doch jetzt zu den gut gelungenen Punkten. Erfurt Weimar ist eine wirklich gut gelungene Umsetzung. Die Hangars, die Beschriftung der Taxiways, die Flieger oder auch der Parkplatz alle Punkte sind sehr gut gelungen und wirken lebendig. Durch die mehreren Flieger auf dem Vorfeld hat man das Gefühl wirklich an einem Flugplatz zu sein. Hierdurch entsteht für den X-Planer eine 3-dimensionale Wahrnehmung. Persönlich gefällt mir dieser Flugplatz sehr gut.

Jeder der X-Plane 10.20 in der aktuellsten Betaversion installiert hat sollte diese Szenerie testen. Für das Rating gibt es bezüglich der vielen Voraussetzungen wieder Punktabzug, sodass ich den Flughafen nur „für Profis und Liebhaber“ empfehlen kann.

 

5 Gedanken zu “EDDE Erfurt Weimar

    • Du solltest die Fehlermeldung am Besten über die x-plane.org Seite melden. Wobei ich nicht glaube, dass es an der Szenerie liegt. Hast Du die Installationsanleitung bzgl. Libraries auch befolgt?
      „I made this scenery in X-Plane v10.20b10 entirely by using objects I found in the free libraries:
      OpenSceneryX ruscenery r2_library ffLibrary Flags of the World.“

      Ich denke, wenn Du die Libraries alle Installiert hast, dann sollte es auch klappen.

  1. Danke Andreas!
    Ich habe leider keine Installationsanleitung gefunden.
    Habe nur den entpackten Ordner in das entsprechende Verzeichnis kopiert.
    Funktioniert sonst auch. Was muss ich hier anders machen?

    • Hallo Frank,
      auf der Downloadseite ist beschrieben, was alles benötigt wird. In meinem letzten Kommentar hab ich dir hier die notwendigen Libraries rauskopiert. Auf der Seite ist auch beschrieben, wie man die Szenerie installiert, bzw. was alles die Vorraussetzungen sind. Leider sind die Beschreibungen dort nur auf Englisch.
      Grüße
      Andreas

  2. Hallo Andreas,
    Danke für Deine Hilfe. Jetzt funktioniert alles einwandfrei. Hätte mir den englischen Text doch etwas genauer anschauen sollen.

    Grüße Frank

Kommentar verfassen